pontiac forums   pontiac forums
Go Back   Pontiac Forums > Past Pontiac Vehicle Discussion > Pontiac Bonneville Forum

Pontiac Bonneville Forum Discuss topics regarding the Pontiac Bonneville.


Pontiac Forum: 1997 Air Blend Door
Reply
 
Thread Tools
  #1  
Old March 4th, 2014, 10:56 AM
rmccall869 rmccall869 is offline
Junior Member
 
Join Date: Aug 2010
Location: Greenville,SC
Posts: 10
rmccall869 is on a distinguished road
1997 Air Blend Door

Help again!..
I just found out yesterday that my heat will not blow out any vents. 27Deg outside and no heat. There is cold air blowing out, but no heat. The 1997 SSE has the digital temp control, and the mode will change the direction of the air, the fan control will work with controlling the fan speed. But, the temp goes up and down digitally, but no heat anywhere. The motor temp is normal. The guy that had my car said he replaced the battery. Is there a way to reset or reprogram the air blend doors?
Reply With Quote

  #2  
Old March 4th, 2014, 12:39 PM
melsg5's Avatar
melsg5 melsg5 is offline
Senior Member
ADMINISTRATOR
 
Join Date: Dec 2008
Posts: 12,103
melsg5 is on a distinguished road
There is no such thing as reseting/reprogramming the air blend doors. The motor may have burnt out. On further research I am incorrect on that statement but it appears you need a scanner tool to reset.
Reply With Quote
  #3  
Old March 4th, 2014, 03:34 PM
rmccall869 rmccall869 is offline
Junior Member
 
Join Date: Aug 2010
Location: Greenville,SC
Posts: 10
rmccall869 is on a distinguished road
Thumbs up Thanks

Thanks for the info. So, the digital controller doesn't have anything to do with the not working. I had read somewhere that if you disconnect the battery it locks in the position it was in when disconnected. Do you know if the motor is available anywhere and what it takes to replace it?
Reply With Quote
  #4  
Old March 4th, 2014, 04:37 PM
melsg5's Avatar
melsg5 melsg5 is offline
Senior Member
ADMINISTRATOR
 
Join Date: Dec 2008
Posts: 12,103
melsg5 is on a distinguished road
You could have an issue with the control unit or the blend door. Maybe Im not getting the situation correct how long have you had this car, you mention some other guy replacing a battery and now in March you dont have heat? This link discusses how to enter the diagnostic mode on a 98 grand prix which may apply to your 97 bonneville. The point is you have to run a diagnostic on these cars rather than guessing the underlying issue.

http://www.automotiveforums.com/t972..._problems.html
Reply With Quote
  #5  
Old March 4th, 2014, 04:59 PM
rmccall869 rmccall869 is offline
Junior Member
 
Join Date: Aug 2010
Location: Greenville,SC
Posts: 10
rmccall869 is on a distinguished road
Trying to find solution

Thanks,
I've had the car since January 2004. Everything was kept up and working when i loaned it to him 1 year and 7 months ago. In 2006, I purchased a 2000 Bonne SSEi, which I still drive. He needed a car, and I loaned it to him.
When I got it back this past weekend, it was pretty much un-cared for the whole time it was gone. I understand it's an old car, and things wear out, but I have always loved the car, and am just trying to bring it back.
The only thing he has had done since driving it, was replace the battery, and have Autozone replace one of the coil packs. Another problem. He left town and haven't heard from him in 2 months, just found where the car was left and picked it up last Saturday. It's got 174,000 miles on it now, and I replaced the engine at 97,000 with a 62,000 mile engine.
It's still a good car. Don't want to get rid of it. End of history.
I think you're probably correct on the motor being gone on the blending doors. Just didn't know if anyone had gone through this, and knew if it was the controller , or what?
Thanks for your help.
Reply With Quote
  #6  
Old March 4th, 2014, 06:11 PM
melsg5's Avatar
melsg5 melsg5 is offline
Senior Member
ADMINISTRATOR
 
Join Date: Dec 2008
Posts: 12,103
melsg5 is on a distinguished road
are you going to try the information on that link to run diagnostics, if so let us know if it works for you.
Reply With Quote
  #7  
Old March 7th, 2014, 01:57 PM
rmccall869 rmccall869 is offline
Junior Member
 
Join Date: Aug 2010
Location: Greenville,SC
Posts: 10
rmccall869 is on a distinguished road
Another site

This site that you posted a few months back seems to have an answer to the problem if it works.

http://www.twoguysgarage.com/forum/a...hp?t-9075.html

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
pontiacowners.com recognizes that "Pontiac", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. pontiacowners.com is not affiliated in any way with the General Motors Corporation, Pontiac or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2014 pontiacforum.com. All rights reserved.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Pontiac? Check out your options at the links below:

No special deals available at this time...