Pontiac Forums

Pontiac Forums (https://pontiacforum.com/pontiac/index.php)
-   Pontiac Aztek Forum (https://pontiacforum.com/pontiac/forumdisplay.php?f=13)
-   -   04 Aztek starting problem (https://pontiacforum.com/pontiac/showthread.php?t=36495)

bahama_mamasita@yahoo.com November 17th, 2016 12:11 AM

04 Aztek starting problem
 
Retired and moved to Florida with 03 Aztek 57k miles that is garaged. We love it, as you all love yours. But, now a problem we can't afford the dealer to spend hours trying to find.

Get in and turn the key, and nothing. Idiot lights work. Headlights go on. Battery is fairly new. Had it towed to Firestone but it started just fine after it got there by tow truck. Picked it up and no problems for a month. Then, sitting at the grocery store parking lot for an hour, the same thing. Lights ok. Idiot lights ok. Radio ok. No start. Not even a noise. Towed it in, and it started. A month later again. The tow driver hit the starter with a hammer the next time and it started. We had Firestone change the starter. Got home, and it wouldn't start again. No noise. Firestone said to put the old starter back on and take it to the dealer who wants 150 an hour to search around for the problem. It might break me. Help! I did notice when it won't start but all the lights work, it also won't go out of park either. Maybe theres something electrical to do with allowing it to come out of park, and when the electrical connection for the starter won't work, the same problem affects the shifter in park. Help!

melsg5 November 17th, 2016 12:57 PM

I would start by removing the battery connections and clean the terminals and connectors. In addition check the battery ground cable and the positive cable connection to the starter. You can also go to Autozone and I believe they will check your battery and charging system at no cost. My final thought is a bad ignition switch.

bahama_mamasita@yahoo.com November 20th, 2016 11:31 PM

appreciate the reply
 
any help is good help


All times are GMT -4. The time now is 09:45 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
pontiacforum.com recognizes that "Pontiac", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. pontiacforum.com is not affiliated in any way with the General Motors Corporation, Pontiac or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 pontiacforum.com. All rights reserved.