pontiac forums   pontiac forums

Go Back   Pontiac Forums > Pontiac CUV and Van Forums > Pontiac Montana Forum

Notices

Pontiac Montana Forum Discuss topics regarding the Pontiac Montana.


Pontiac Forum: "Charging System Failure" ??
Reply
 
Thread Tools
  #1  
Old April 16th, 2017, 05:35 PM
Macarchie Macarchie is offline
newb
 
Join Date: Jan 2016
Posts: 3
Macarchie is on a distinguished road
"Charging System Failure" ??

2005 Montana SV6; 155,000 miles; I finally replaced the factory alternator. The headlights have flickered since new, but it always kept the battery charged and there were no indicator lights illuminated. I put in the alternator and now everything seems fine (except the "Charging System Failure" message comes up and the battery light is on). With it running, I am getting 13.6 volts, it drives fine and is keeping the battery charged. I compared the old alternator to the remanufactured one before turning it in and they were identical. As you probably know, it is a real PAIN to swap out the alternators - what a pathetic design!
Should I worry about this problem or should I just drive the van until it wears out? ideas?
thanks, Jimmy
Reply With Quote

  #2  
Old April 17th, 2017, 10:44 AM
melsg5's Avatar
melsg5 melsg5 is offline
Senior Member
ADMINISTRATOR
 
Join Date: Dec 2008
Posts: 16,119
melsg5 is on a distinguished road
are you using a hand held meter to determine the voltage at the battery with the engine running?
__________________
1971 GTO 455 HO Ram Air
1969 Corvette Coupe with 1970 LT-1 Short Block
2017 Mustang GT
Reply With Quote
  #3  
Old April 19th, 2017, 05:12 PM
Macarchie Macarchie is offline
newb
 
Join Date: Jan 2016
Posts: 3
Macarchie is on a distinguished road
The driver information center displayed 13.4 volts; so I hooked up my digital volt meter and it read 13.66 volts. This was measured at the battery with the engine running.
Reply With Quote
  #4  
Old April 20th, 2017, 09:18 AM
melsg5's Avatar
melsg5 melsg5 is offline
Senior Member
ADMINISTRATOR
 
Join Date: Dec 2008
Posts: 16,119
melsg5 is on a distinguished road
Unless you have access to a Tech II or similar diagnostic tool finding the cause of the message and light will be difficult. You are sure the battery cable connections on both ends of the cables are clean and tight? Can you check the fuse box connections including any grounds.
__________________
1971 GTO 455 HO Ram Air
1969 Corvette Coupe with 1970 LT-1 Short Block
2017 Mustang GT
Reply With Quote
Reply

Tags
2005 sv6 alternator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:42 AM.


Advertisements
DiabloSport T1000 Tuner

cars connected social network cars connected social networking app for ios cars connected social networking app for android




Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
pontiacforum.com recognizes that "Pontiac", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. pontiacforum.com is not affiliated in any way with the General Motors Corporation, Pontiac or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 pontiacforum.com. All rights reserved.


MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Pontiac? Check out your options at the links below: