• Hint: Use a descriptive title for your new message
    If you're looking for help and want to draw people in who can assist you, use a descriptive subject title when posting your message. In other words, "1995 Trans Am" isn't going to indicate to anybody that you need help. However, "Need help with my 1995 Trans Am" will. Be as descriptive as you can. Please use common sense... This message can be closed by clicking the X in the top right corner.

08 GXP transmission issue

Wyguy118

New member
6
0
1
Hello. Have a 2008 GXP that just started having a transmission issue today. Once in a while I'll put it in tap shift and downshift manually to hear my exhaust pop a little. Well today I came to a stop light and downshifted and put it back in Drive like normal when I stopped. Went to take off and it wouldn't move. Put it back in tap shift and it engaged rough but shifted and then shifted to 2nd which was a little clunky. Luckily I was only 6 houses down from my house and got it home. Shut it off and checked the fluid which it had. Started back up, felt/heard a clunk as soon as it started and now it doesn't really engage anything. I put it in drive and it doesn't really move much. I put it back in park and I was able to slightly move the car when pressing the gas but then park finally engaged.

Car drove fine before, checked trans temp and it was only 170. Could this be a solenoid or something? I know these trannys are known to be bad but this symptom just seems odd compared to the issues I've heard of.
 

melsg5

Staff member
SUSTAINING MEMBER
19,847
89
48
It could be a bad solenoid but the proper way to diagnosis it is to hook it up to a tool capable of energizing the various transmission functions and retrieve transmission codes.
 

Wyguy118

New member
6
0
1
Tried out my car again today to see if anything changed. When I start my car in park it moves forward and if I give it gas in park it moves forward. If I put it in R,N,D or Tap shift it doesn't move. I can't push the car either in any gear. Called a highly recommended transmission place and they never heard of something like that but they are booked two weeks out so can't even have him look at it.

Any ideas? Probably try some other transmission places but they're a little bit out of town.
Thanks in advance.
______________________________
 

Wyguy118

New member
6
0
1
Not yet. Hopefully get a chance too tomorrow since that was brought up. Have a buddy coming over this week sometime who is damn near an expert on Grand Prixs. He thinks something with the tap shift is causing it.
 

Wyguy118

New member
6
0
1
Finally got around to getting my car to the mechanic. The day I called for a tow I decided to try the car one more time. I started it up, let it warm 15 minutes and then revved it to redline for one second. Transmission made a noise and I was able to shift into other gears again. Drove it to the mechanic about 20 minutes away and drove almost perfect. 2nd gear had a small dragging feel/sound at first and a weird smell when I got to my destination. Mechanic did scans and tests on solenoids and drove it for 20 miles with no issues or smell like I had. So for now it's magically working again.

Thanks for the tips though. šŸ¤˜
 

melsg5

Staff member
SUSTAINING MEMBER
19,847
89
48
Have you considered dropping the pan and changing the filter?
______________________________
 

Hurricane87

Member
41
1
8
r drove fine before, checked trans temp and it was only 170. Could this be a solenoid or something? I know these trannys are known to be bad but this symptom just seems odd compared to the issues I've heard of.
The trannys are not bad. I had the same tranny in my 98 GTP and never had a second's trouble. What are bad are 1) the corporate idiots who refused to make the LS4 small enough that the 4T80 E would fit in the car, and 2) the owner idiots who drive the GXP like it's a 77 GP with the 6.6 and rear-wheel drive.
 
Top